Get in touch
Back
Downtime

onepub is down

Started 15 Jul at 03:06am AEST, resolved 15 Jul at 03:33am AEST.

onepub.dev
Resolved

The problem has now been resolved.
We will be undertaking a root cause analysis to determine the chain of events that caused the issue.

Posted 15 Jul at 03:33am AEST.
Created

we have identified the problem and are currently working to resolve the issue.

Posted 15 Jul at 03:06am AEST.